[ANNOUNCEMENT] EasyApache EOL Items to be Removed in Early 2014

Dear Valued Customers,

This article is applied to customer who purchased cPanel server/license with us only. 

cPanel, Inc. tentatively plans to release a new version of EasyApache in early 2014. This version will include the removal of Apache 1.3/2.0, PHP 5.2, and mod_frontpage. As mentioned at http://blog.cpanel.net/introducing-easyapaches-optimal-profiles/ , these End of Life items will no longer be available in EasyApache. 

These items will be removed for the following reasons: 

- They are no longer supported by their respective developers. 
- They include known CVEs (Common Vulnerabilities and Exposures). 
- EasyApache provides the most up-to-date, supported versions of Apache (2.2/2.4) and PHP (5.4/5.5). 

Feel free to contact our support team if you have any further question. 

Best Regards,

Support Team
......................................
Technical Support Department